
With a suite of customizable materials, agents are sure  

to make an impression and get the support they need. 

From general support materials to materials focused on: 

•	Medicare Advantage Plans

•	Medicare Supplement Plan

•	Individual Plans

Most materials leave room for an agent to upload 

their picture, personal information, and agency logo.  

Instructions for how to customize can be reviewed  

on the next page.

To access the full suite of materials and to download  

the PDFs, visit www.BenefitmallISDMarketing.com.

Get 
MORE 
from 

A G E N T  S U P P O R T  M AT E R I A L S 

BenefitMall  

is dedicated to  

supporting  

agents so they 

can focus on 

selling the right 

plans to those 

who need  

them most. 

Materials may require regulatory filing and approval prior to use.  
Refer to the CMS Medicare Communications and Marketing Guidelines 
and/or your state’s Department of Insurance for more information. 

www.BenefitmallISDMarketing.com
https://www.cms.gov/medicare/health-plans/managedcaremarketing/finalpartcmarketingguidelines


EASILY CUSTOMIZE YOUR MARKETING MATERIALS
Follow these simple steps to customize the downloadable PDFs highlighted  

in this document. 

Get MORE from Medicare
More savings. More benefits. More programs. 

Speak to a licensed  
insurance agent  

specializing in Medicare:

<Agent Name>
<Agent Number>

<Agent Email>

Medicare can be confusing.
Understanding your options can help you choose  

the right plan for you.

What Does Medicare Cover?

Provides Hospital Insurance, which covers  
inpatient hospital, inpatient skilled nursing  
facility, hospice and some home health services

Provides Medical Insurance, which covers  
physician services, outpatient care, durable  
medical equipment, home health services and 
many preventive services

Is known as Medicare Advantage. It includes  
all benefits and services covered under Part A  
and Part B and may include extra benefits and 
services for an extra cost

Provides Prescription Drug Benefits,  
which helps cover the cost of outpatient  
prescription drugs

I can help you get answers to your Medicare questions:

• What does Original Medicare cover?

• What is the difference between a Medicare  
Supplement and a Medicare Advantage Plan?

• Are my prescriptions covered?

• Do I have deadlines to enroll?

<website address>

I can help you get 
More from your  

Medicare coverage!

PART

A

PART

B

PART

C

PART

D

Use this steps to customize your  
downloaded marketing piece in  
Adobe Acrobat. 

1. Open the interactive pdf. 

2. At the top menu bar  
click on File and 
select “Save As”.  
Save the file to  
a folder on  
your computer. 

3. Click on the image of the agent. You will  
see a pop-up screen that will prompt you to 
locate you headshot on your computer. 

4. Click on <Agent Name> and type your name.

5. Click on <Agent Number> and type your 
phone number.

6. Click on <Agent Email> and type your  
email address.

7. Click on <Company Logo FTO> and following 
the same steps as placing your headshot, locate 
and select your company logo.

8. Click on <website address> and type your 
company url.

9. Lastly, review your file carefully for typos and 
save the document before closing. 

10. Now you’re ready to sell!

Locate your 
headshot and 

click OK.

Image size should  
be 1.125” x 1.375”  
or 338 x 413 pixels.

Get MORE from Medicare
More savings. More benefits. More programs. 

Speak to a licensed  
insurance agent  

specializing in Medicare:

<Agent Name>
<Agent Number>

<Agent Email>

Medicare can be confusing.
Understanding your options can help you choose  

the right plan for you.

What Does Medicare Cover?

Provides Hospital Insurance, which covers  
inpatient hospital, inpatient skilled nursing  
facility, hospice and some home health services

Provides Medical Insurance, which covers  
physician services, outpatient care, durable  
medical equipment, home health services and 
many preventive services

Is known as Medicare Advantage. It includes  
all benefits and services covered under Part A  
and Part B and may include extra benefits and 
services for an extra cost

Provides Prescription Drug Benefits,  
which helps cover the cost of outpatient  
prescription drugs

I can help you get answers to your Medicare questions:

• What does Original Medicare cover?

• What is the difference between a Medicare  
Supplement and a Medicare Advantage Plan?

• Are my prescriptions covered?

• Do I have deadlines to enroll?

<website address>

I can help you get 
More from your  

Medicare coverage!

PART

A

PART

B

PART

C

PART

D

Lock your pdf after your personalized info is 
updated: On Windows, just right-click your PDF 
and select Properties > Read-only >  then SAVE.

A social post will get exported as a jpg:   
(File > Export To > Image > jpg)



SIGNATURE TEMPLATES
Follow these steps to create your branded email signature. 

(The below step-by-step instructions are for Outlook) 

How to use the signature template. 

1. Open the signature template file you would 
like to use as your email signature. 

2. Select all of the  
content of the email  
template. Go to  
Edit > Select All.

 
 

3. In Outlook create a new signature by  
opening a New Message then go to Draft >  
Signatures > Manage Signatures.

4. You will see the below dialog box, click the  
+ in the left corner. When the new window 
opens, put your curser in the body of the 
screen and go to Edit > Paste to bring the 
template into your signature.

7. To update your logo, click on the Logo 
FPO and click on the image icon and 
select Picture from file. Navigate your 
desktop to locate your logo and click  
insert. You can adjust the size your logo 
by dragging the white handles to align 
your logo to the bottom of your image.

8. Follow the above steps to update your 
photo too.

5. Name your new signature.

6. Start personalizing the contents  
type over the placeholders for name,  
phone number and URL. 

9. Save your signature and exit this screen.

10. Locate  
your new  
signature 
and set it  
as your  
signature for  
both new 
messages and replies/forwards.

Stella New Signature

Image size should be 1.75” x 2.125”  
or 525 x 638 pixels.

Gmail users can copy and paste this same  
template into your Gmail > settings > See  

All Settings > Signature. Be sure to set your  
newly created signature as your default  

signature and click on Save Changes before  
exiting this screen. To learn more about  
creating a Gmail signature click here.

 
 
 
 

 

 Speak to a licensed insurance agent  
specializing in Medicare:  

<First Name> <Last Name> 
<XXX-XXX-XXXX>   |   <PersonalWebsiteURL.com> 
	

 

 
 
 
 

 

 Speak to a licensed insurance agent  
specializing in Medicare:  

<First Name> <Last Name> 
<XXX-XXX-XXXX>   |   <PersonalWebsiteURL.com> 
	

 

 
 
 
 

 

 Speak to a licensed insurance agent  
specializing in Medicare:  

<First Name> <Last Name> 
<XXX-XXX-XXXX>   |   <PersonalWebsiteURL.com> 
	

 

 
 
 
 

 

 Speak to a licensed insurance agent  
specializing in Medicare:  

<First Name> <Last Name> 
<XXX-XXX-XXXX>   |   <PersonalWebsiteURL.com> 
	

 

https://support.google.com/mail/answer/8395?hl=en&co=GENIE.Platform%3DDesktop


EMAIL TEMPLATES
Follow these steps to create your personalized branded email messages. 

How to use the email template. 

1. Open the template file you would like to send 
to your client. 

2. Select all of the content of the email  
template. Go to Edit > Select All.

3. Now copy the contents by going to  
Edit > Copy.

5. Type your personal message over  
the FPO copy.

4. Create a new message. Place your  
curser in the body of the email and go  
to  Edit > Paste.

brandname.com

 
 
 

 

 Speak to a licensed insurance agent  
specializing in Medicare:  

Stella Hernández 
123-456-7890   |   BrandName.com 
	

 



THANK YOU E-MAIL (MEDICARE)  

THANK YOU E-MAIL (INDIVIDUAL)  

SIGNATURE (MEDICARE)

SIGNATURE (GENERAL)

SOCIAL MEDIA POSTS 
(MEDICARE)

SOCIAL MEDIA POSTS  
(INDIVIDUAL)

POST 1

POST 1

GENERAL

GENERAL

REFERRAL

REFERRAL

POST 2

POST 2

 
 
 
 

 

 Speak to a licensed insurance agent  
specializing in Medicare:  

<First Name> <Last Name> 
<XXX-XXX-XXXX>   |   <PersonalWebsiteURL.com> 
	

 

Speak to a licensed insurance agent 
specializing in Medicare:

<Agent Name>
<Agent Number>
<Agent Email>

Let me help you find  
a Medicare plan TODAY...

GENERAL SALES SUPPORT
It’s important to make a lasting impression. We’re here to help with that. 

Edit this pdf and export as a jpg for 
social use.
(File > Export To > Image > jpg) 

Edit this pdf and export as a jpg for 
social use.
(File > Export To > Image > jpg) 

Not sure how to  
edit variable pdfs?

See page 2  
for step-by-step  

instructions.



This is Mary. Mary has three  
grandchildren. She loves to attend 
their activities,but was having some 
trouble driving at night and missed a
championship soccer game. Original
Medicare didn’t cover the cost of
Extra Benefits such as vision. After
discussing her needs with an agent,
Mary joined a Medicare Advantage
plan and got her groove back.
She hasn’t missed a game since.

MEDICARE BASICS ONE PAGER

MEDICARE ADVANTAGE PLANS ONE PAGER 

SEMINAR POSTCARD  

FRONT BACK

FRONT BACK

Get MORE from Medicare
More savings. More benefits. More programs. 

Speak to a licensed  
insurance agent  

specializing in Medicare:

<Agent Name>
<Agent Number>

<Agent Email>

Medicare can be confusing.
Understanding your options can help you choose  

the right plan for you.

What Does Medicare Cover?

Provides Hospital Insurance, which covers  
inpatient hospital, inpatient skilled nursing  
facility, hospice and some home health services

Provides Medical Insurance, which covers  
physician services, outpatient care, durable  
medical equipment, home health services and 
many preventive services

Is known as Medicare Advantage. It includes  
all benefits and services covered under Part A  
and Part B and may include extra benefits and 
services for an extra cost

Provides Prescription Drug Benefits,  
which helps cover the cost of outpatient  
prescription drugs

I can help you get answers to your Medicare questions:

• What does Original Medicare cover?

• What is the difference between a Medicare  
Supplement and a Medicare Advantage Plan?

• Are my prescriptions covered?

• Do I have deadlines to enroll?

<website address>

I can help you get 
More from your  

Medicare coverage!

PART

A

PART

B

PART

C

PART

D

Original Medicare + MORE
If you are looking to keep your Medicare insurance under one plan,  
a Medicare Advantage plan might be something to consider. 

Medicare Advantage plans include hospital insurance (Medicare Part A) 
and medical insurance (Medicare Part B), plus Extra Benefits like dental, 
vision, hearing and prescription drug coverage, as well as health  
and wellness programs. 

It’s everything covered by Original Medicare, plus MORE. 

MORE Choices
There are many different plan types to choose from based on your  
needs, with HMO and PPO being the most popular. Costs can vary  
for each plan based on how often you need services, use of out-of- 
network providers and extra benefits. 

You may pay a monthly premium with a Medicare Advantage plan  
and most plans charge a copayment for services, but unlike Original 
Medicare, Medicare Advantage plans have out-of-pocket maximums,  
helping you keep your costs down. 

It’s important to know Original Medicare isn’t your only option. 

Get MORE from Medicare
More savings. More benefits. More programs. 

MEDICARE ADVANTAGE PLANS
Administered by a private insurance company, a Medicare Advantage  
plan provides Medicare health insurance. 

Who’s Eligible? 
Anyone enrolled 

in Medicare Part A 
and Part B. 

Part D: Prescription  
Drug Coverage  
could be included  
in your Medicare  
Advantage plan. 

Find out MORE today!

I can help you get More from your Medicare coverage!

Speak to a licensed insurance agent specializing in Medicare:

<Agent Name>

<Agent Number>

<Agent Email>

MORE
MARY GOT

<website address>

This is Mary. 

Mary has three  
grandchildren. She 
loves to attend their  
activities, but was having  
some trouble driving  
at night and missed a  
championship soccer  
game. Original Medicare  
didn’t cover the  
cost of Extra Benefits  
such as vision. After  
discussing her needs  
with an agent, Mary  
joined a Medicare  
Advantage plan and  
got her groove back.  
She hasn’t missed a  
game since. 

1.125” x 1.375”
– or – 

338 x 413 pixels

Plans are insured or covered by a Medicare Advantage (HMO, PPO and PFFS)  
organization with a Medicare contract and/or a Medicare-approved Part D sponsor. 
Enrollment in the plan depends on the plan’s contract renewal with Medicare.

SEMINAR POSTER/FLYER 

Get MORE from Medicare
More savings. More benefits. More programs. 

I can help you reserve your  
spot or answer questions!

Speak to a licensed  
insurance agent  
specializing in Medicare:

<Agent Name>
<Agent Number>
<Agent Email>

Learn more at a FREE seminar!

<Date>
<Time>
<Venue Name> 
<Venue Address> 
<Venue City, State, Zip>

Medicare can be confusing. 
Understanding your options  
can help you choose the right 
plan for you.

Original Medicare isn’t your only option.  

Medicare Advantage plans give you MORE 

than Original Medicare.

Benefit Original  
Medicare

Medicare  
Advantage 

Plan

Medicare Part A  
(Hospital Insurance) 3 3

Medicare Part B  
(Medical Insurance) 3 3

Medicare Part D  
(Prescription  
Drug Coverage)

3

Extra Benefits 
(Dental, Vision,  
Hearing, Health & 
Wellness Programs)

3

This is an educational event.  
For accommodations of persons with special needs at meetings, call XXX-XXX-XXXX (TTY 711).
Plans are insured or covered by a Medicare Advantage (HMO, PPO and PFFS) organization with a Medicare  
contract and/or a Medicare-approved Part D sponsor. Enrollment in the plan depends on the plan’s contract  
renewal with Medicare.

<website address>

SOCIAL MEDIA POSTS
POST 1

POST 3

POST 2

POST 4

Original Medicare
+ MORE

Benefit Original  
Medicare

Medicare  
Advantage Plan

Medicare Part A  
(Hospital Insurance) 3 3

Medicare Part B  
(Medical Insurance) 3 3

Medicare Part D  
(Prescription Drug Coverage) 3

Extra Benefits 
(Dental, Vision, Hearing, Health & 
Wellness Programs)

3

Speak to a licensed insurance agent 
specializing in Medicare:

<Agent Name>
<Agent Number>
<Agent Email>

Let me help you find  
a Medicare plan TODAY...

This is an educational event. 
For accommodations of persons  
with special needs at meetings, call 
XXX-XXX-XXXX (TTY 711).

Plans are insured or covered by a 
Medicare Advantage (HMO, PPO and 
PFFS) organization with a Medicare 
contract and/or a Medicare-approved 
Part D sponsor. Enrollment in the 
plan depends on the plan’s contract 
renewal with Medicare.

Get more from 
your Medicare  
coverage with  

a Medicare  
Advantage plan. 

<Agency Address Line 1>
<Agency Address Line 2>

Important Information

<First Name> <Last Name>
<Address Line 1>
<Address Line 2>

Mary got more.
 

This is Mary. 

Mary has three grandchildren.  
She loves to attend their activities, 
but was having some trouble  
driving at night and missed a  
championship soccer game. Original 
Medicare didn’t cover the cost of 
Extra Benefits such as vision. After 
discussing her needs with an agent, 
Mary joined a Medicare Advantage 
plan and got her groove back.  
She hasn’t missed a game since.

MEDICARE ADVANTAGE PLANS

Original Medicare plus Extra Benefits like  
dental, vision, hearing, prescription drug coverage  
and health and wellness programs.

I can help reserve your spot...

Speak to a licensed insurance agent 
specializing in Medicare: 

<Agent Name>
<Agent Number>
<Agent Email>

Learn more at a FREE seminar!

<Date>
<Time>

<Venue Name> 
<Venue Address> 

<Venue City, State, Zip>

<Date>
<Time>

<Venue Name> 
<Venue Address> 

<Venue City, State, Zip>

<website address>

SELLING MEDICARE ADVANTAGE PLANS

Edit this pdf and export as a jpg for 
social use.
(File > Export To > Image > jpg) 

Not sure how to  
edit variable pdfs?

See page 2  
for step-by-step  

instructions.



MEDICARE BASICS ONE PAGER

MEDICARE SUPPLEMENT PLANS ONE PAGER 

SEMINAR POSTCARD  

FRONT BACK

FRONT BACK

Get MORE from Medicare
More savings. More benefits. More programs. 

Speak to a licensed  
insurance agent  

specializing in Medicare:

<Agent Name>
<Agent Number>

<Agent Email>

Medicare can be confusing.
Understanding your options can help you choose  

the right plan for you.

What Does Medicare Cover?

Provides Hospital Insurance, which covers  
inpatient hospital, inpatient skilled nursing  
facility, hospice and some home health services

Provides Medical Insurance, which covers  
physician services, outpatient care, durable  
medical equipment, home health services and 
many preventive services

Is known as Medicare Advantage. It includes  
all benefits and services covered under Part A  
and Part B and may include extra benefits and 
services for an extra cost

Provides Prescription Drug Benefits,  
which helps cover the cost of outpatient  
prescription drugs

I can help you get answers to your Medicare questions:

• What does Original Medicare cover?

• What is the difference between a Medicare  
Supplement and a Medicare Advantage Plan?

• Are my prescriptions covered?

• Do I have deadlines to enroll?

<website address>

I can help you get 
More from your  

Medicare coverage!

PART

A

PART

B

PART

C

PART

D

Extra Insurance for Extra Protection 
You can buy Medigap insurance from a private health insurance  
company. Most states offer standard policies with different benefit  
levels, and they cover copayments, coinsurance, and deductibles. 

Add MORE to Original Medicare
More protection. More peace-of-mind.

MEDICARE SUPPLEMENT PLANS

Original Medicare includes hospital insurance (Medicare Part A) and medical  
insurance (Medicare Part B). Because there’s no out of-pocket protection, many 
add Medicare Supplement Insurance to help with expenses. This insurance  
is also known as Medigap.

Who’s Eligible? 
Anyone enrolled 

in Medicare Part A 
and Part B. 

MEDICARE PAYS: 
approved portion  

of the bills.

MEDIGAP PAYS: 
the excess amount left over,  
according to the plan’s terms.

With Original Medicare alone, you are still responsible for 20% of  
your total healthcare costs. A Medicare Supplement plan helps fill in 
the gap and protects your pocketbook.

I can help you learn MORE about Medicare Supplement plans!

Speak to a licensed insurance agent  
specializing in Medicare:

<Agent Name>

<Agent Number>

<Agent Email>

MORE
JAMES GOT

<website address>

Additional Benefits
Medigap is a supplement to Original Medicare 
and does not include things like dental, vision, and 
pharmaceutical coverage. If you want prescription 
drug coverage, it requires a separate plan.

Know When You Can Enroll 
•  Initial enrollment period: When  

you turn 65, the six-month  
enrollment period generally  
starts the month of your  
Medicare Part B effective date. 

• Special enrollment period:  
You may qualify for a special  
enrollment period if you  
experience a qualifying 
circumstance. 

• Open enrollment period:  
If you miss initial  
enrollment, you can  
apply for a policy during  
the Medigap open  
enrollment, January 1 through  
March 31 annually. 

This is James. 

James is turning 65 in two months 
and is looking at his Medicare  
enrollment options. Although  
he is relatively healthy, he was 

recently hospitalized and had  
quite a few follow-up  

appointments. He wants  
to make sure he can  
cover the expense if that 
happens again. After  
discussing the options 
with his agent, James 
decided to purchase a 
Medicare Supplement  
to cover the cost of  
copayments and  
deductibles that are  

not covered with  
Original Medicare alone 

and now has protection  
and peace of mind as he 
moves into retirement. 

The purpose of this communication is the solicitation of insurance. Contact may be made by an insurance 
agent/producer or insurance company. Medicare Supplement insurance plans are not connected with or  
endorsed by the U.S. government or the federal Medicare program.

SEMINAR POSTER/FLYER 

Add MORE to Original Medicare
More protection. More peace-of-mind.

This is an educational event.  
For accommodations of persons with special needs at meetings, call XXX-XXX-XXXX (TTY 711).

Good to know:  
Medicare Supplemental Insurance  
covers copayments, coinsurance,  
and deductibles. It does not  
cover additional benefits, like  
dental, vision, hearing and  
pharmaceutical coverage.

Original Medicare includes hospital  

insurance (Medicare Part A) and medical 

insurance (Medicare Part B), but it  

doesn’t offer out-of-pocket protection. 

That’s why many add Medicare Supplement  
Insurance, also known as Medigap.

Extra Insurance for Extra Protection

MEDICARE PAYS: 
approved portion  

of the bills.

MEDIGAP PAYS: 
the excess amount 
left over, according  
to the plan’s terms.

I can help you reserve your  
spot or answer questions!

Speak to a licensed  
insurance agent  
specializing in Medicare:

<Agent Name>
<Agent Number>
<Agent Email>

Learn more at a FREE seminar!

<Date>
<Time>
<Venue Name> 
<Venue Address> 
<Venue City, State, Zip>

<website address>

SOCIAL MEDIA POSTS

POST 1

POST 2

POST 3

POST 4

POST 5

Add MORE 
to Your Original  
Medicare
More protection. 
More peace-of-mind. 

LARRY GOT

MORE

JAMES GOT

MORE

Original Medicare

+ MORE protection 
and peace-of-mind.

Let me help you find a Medicare  
Supplement plan TODAY...

Speak to a licensed insurance agent 
specializing in Medicare:

<Agent Name>
<Agent Number>
<Agent Email>

This is an educational event. 
For accommodations of persons 
with special needs at meetings, 
call XXX-XXX-XXXX (TTY 711).

Get more  
from  

Original  
Medicare  
coverage  

with a  
Medigap  

plan. 

<Agency Address Line 1>
<Agency Address Line 2>

Important Information

<First Name> <Last Name>
<Address Line 1>
<Address Line 2>

Larry got more. 

This is Larry. 

He wants to protect his health— 
as well as his budget and savings. 
Larry knows Original Medicare  
(Parts A & B) don’t cover extra  
out-of-pocket expenses. After 
talking to his agent, he signed  
up for Medigap insurance for his  
copayments, coinsurance, and  
deductibles. Now, he has one less 
thing to worry about. 

MEDICARE SUPPLEMENTAL INSURANCE (Medigap)

I can help reserve your spot...

Speak to a licensed insurance agent 
specializing in Medicare: 

<Agent Name>
<Agent Number>
<Agent Email>

Learn more at a FREE seminar!

<Date>
<Time>

<Venue Name> 
<Venue Address> 

<Venue City, State, Zip>

<Date>
<Time>

<Venue Name> 
<Venue Address> 

<Venue City, State, Zip>

<website address>

Add MORE to Original Medicare
More protection. More peace-of-mind.

This is James. James is turning 65 in two 
months and is looking at his Medicare 
enrollment options. Although he is  
relatively healthy, he was recently  
hospitalized and had quite a few  
follow-up appointments. He wants to 
make sure he can cover the expense if 
that happens again. After discussing the 
options with his agent, James decided  
to purchase a Medicare Supplement  
to cover the cost of copayments and  
deductibles that are not covered with 
Original Medicare alone and now has 
protection and peace of mind as he 
moves into retirement.

This is Larry. He wants to protect his 
health—as well as his budget and  
savings. Larry knows Original Medicare
(Parts A & B) don’t cover extra out-
of-pocket expenses. After talking to 
his agent, he signed up for Medigap 
insurance for his copayments, 
coinsurance, and deductibles. Now, he 
has one less thing to worry about.

SELLING MEDICARE SUPPLEMENT PLANS

Edit this pdf and 
export as a jpg 
for social use.
(File >  
Export To >  
Image > jpg) 

Not sure how to  
edit variable pdfs?

See page 2  
for step-by-step  

instructions.



<Agent Name>
Your Healthcare Coverage Expert

<Agent Number>

<Agent Email>

Let me help you find a 
healthcare plan TODAY...

New family. New health plan. 

New job. New health plan. 

New start. New health plan. 

Get MORE 
from your 
healthcare plan.
More savings. More benefits. 
More programs. 

INDIVIDUAL PLANS ONE PAGER

SEMINAR POSTCARD  

FRONT BACK

FRONT BACK

Life changes. And so do health needs.
There are countless ways a change to your life can and should lead  
to a change in your health insurance plan. For example:

• If you’re in good health, you may opt for a health plan with  
a higher deductible and lower premiums. 

• If you’re planning to start a family, you’ll need insurance  
that covers maternity care. 

• If your income or family size changes, you could be eligible  
for money-saving subsidies.

• If you’ve left the corporate world to start your own  
business, you’ll need to consider your own health coverage  
as well as that of any employees. 

Insurance plans can change, too. 
The plan you signed up for last year may not be the same today.  
A lot can change, such as:

• Premiums    •  Copays       

• Deductibles           •  Coverage networks 

Get MORE for Your Health
More options. More coverage. More savings. 

INDIVIDUAL PLANS
No matter where you are in your life — whether you just got engaged  
or are celebrating your 50th anniversary, making career moves or planning  
for retirement — your health and your health coverage matters. 

Give your  
health plan an 

annual check-up.

To make sure  
you have coverage 

that works well  
for your health,  
life, and budget,  
it’s a good idea  

to reevaluate your 
plan each year. 

I can help you get MORE from your healthcare coverage!

<Agent Name>
Your Healthcare Coverage Expert

<Agent Number>

<Agent Email>

MORE
JULIE & JON SMITH GOT

<website address>

Meet the Smiths. 

On their second 
wedding anniversary,  
Julie & Jon decided it  
was time to start a  
family. So, they talked  
to their agent to  
make sure their  
insurance policy  
included maternity  
care. They promptly  
added the insurance.  
Now, they have the  
care and coverage  
Julie, their baby and  
their family need.

SEMINAR POSTER/FLYER 

Get MORE for Your Health
More options. More coverage. More savings.

I can help reserve your  
spot or answer questions!

<Agent Name>
Your Healthcare  
Coverage Expert

<Agent Number>
<Agent Email>

Learn more at a FREE seminar!

<Date>
<Time>
<Venue Name> 
<Venue Address> 
<Venue City, State, Zip>

When your life changes, your health 
needs can change too. 

For example: 

• You’re planning to start a family,  
and you need insurance that covers  
maternity care. 

• You have a health issue and require  
more coverage.

• Your income or family size changes,  
and you may be eligible for subsidies.

• You started your own business  
and need to provide health coverage  
for yourself and any employees.

<website address>

Give your health plan an 
annual check-up. 
To make sure you have  
coverage that works well for  
your health, life, and budget,  
it’s a good idea to reevaluate  
your plan each year. 

SOCIAL MEDIA POSTS
POST 1

POST 3

POST 2

POST 4

POST 5

POST 6

POST 7

REBECCA GOT

MORE

JULIE & JON GOT

MORE

Get  
more  
from  
your 

health 
plan. 

<Agency Address Line 1>
<Agency Address Line 2>

<First Name> <Last Name>
<Address Line 1>
<Address Line 2>

Rebecca got more. 

Meet Rebecca.  

As a yoga instructor, Rebecca knows 
the importance of keeping life in 
balance. That’s why, each year,  
she schedules an appointment  
with her agent to make sure she  
has the right health plan for her 
budget, life, and coverage needs. 

INDIVIDUAL HEALTH PLANS

I can help reserve your spot...

<Agent Name>
Your Healthcare Coverage Expert

<Agent Number>   |   <Agent Email>

Learn more at a FREE seminar!

<Date>
<Time>

<Venue Name> 
<Venue Address> 

<Venue City, State, Zip>

<Date>
<Time>

<Venue Name> 
<Venue Address> 

<Venue City, State, Zip>

<website address>

Get MORE for Your Health
More options. More coverage. More savings.

Meet the Smiths
On their second wedding  
anniversary, Julie & Jon decided 
it was time to start a family. So, 
they talked to their agent to 
make sure their insurance policy 
included maternity care. The 
promptly added the insurance. 
Now, they have the care and  
coverage Julie, their baby and 
their family needs.

Meet Rebecca. 
As yoga instructor, Rebecca 
knows the importance of 
keeping life in balance. That’s 
why, each year, she schedules 
an appointment with her agent 
to make sure she has the right 
health plan for her budget, life, 
and coverage needs.

SELLING INDIVIDUAL PLANS

Edit this  
pdf and  
export as  
a jpg for  
social use.
(File >  
Export To >  
Image > jpg) 

Not sure how to  
edit variable pdfs?

See page 2  
for step-by-step  

instructions.


